Xtratime Community banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
578 Posts
Discussion Starter #1
Hey guys!

I have a computer issue and it seems like something some of you would know about or have encountered before...

I bought a laptop in USA and it has your typical QWERTY settings. Most of the time I use English anyways but I do need to write in Croatian as well. Been using a virtual online keyboard for a while but its such a pain.:frustrat:

So I went to Control Panel and changed my language and keyboard settings but even though the croatian layout preview says I should have Ž under backspace - I have this sign instead <. There's no Ž at all in any combination. ŠĐČĆ working fine but no Ž.:confused:

Any ideas how this can be fixed?
 

·
Registered
Joined
·
36,169 Posts
ž should be next to enter...never had a laptop with cro settings though man.
 

·
Registered
Joined
·
578 Posts
Discussion Starter #3
ž should be next to enter...never had a laptop with cro settings though man.
Nope, its not. But thanks too my tech wizz friend I found a solution to the problem. Apparently I was missing a key beacuse of some maping layout issuse. Therefore I had to create my own. And I did thanks to this

http://msdn.microsoft.com/en-us/goglobal/bb964665.aspx

Thanks for your attention, if someone is stil interested in this I can explain it step by step. :)
 

·
Registered
Joined
·
4,365 Posts
Hey guys!

I have a computer issue and it seems like something some of you would know about or have encountered before...

I bought a laptop in USA and it has your typical QWERTY settings. Most of the time I use English anyways but I do need to write in Croatian as well. Been using a virtual online keyboard for a while but its such a pain.:frustrat:

So I went to Control Panel and changed my language and keyboard settings but even though the croatian layout preview says I should have Ž under backspace - I have this sign instead <. There's no Ž at all in any combination. ŠĐČĆ working fine but no Ž.:confused:

Any ideas how this can be fixed?
when you switch the language to cro open up the word doc and try every button on the keyboard. {[}] on keyboard has some cro characters from my memory
 

·
Registered
Joined
·
578 Posts
Discussion Starter #5
when you switch the language to cro open up the word doc and try every button on the keyboard. {[}] on keyboard has some cro characters from my memory
Thanks, but like I said above there was no ž in any combination ad anywhere on the keyboard. Anyways, I've patched it up now and it works.
 

·
Registered
Joined
·
22,802 Posts
You could try to go into word, and then on the bar above go into:

TOOLS > Langauge > Set Langauge > then find Croatian :D

I hope this helps. :D :D
 

·
Registered
Joined
·
578 Posts
Discussion Starter #8
Guys I am glad that you want to help me, but I am also very amused with the fact that no one read what I wrote.:)

1. I tried all those options in tools and it still didnt work because of a keyboard driver thingy.

2. VERY IMPORTANT: I downloaded a software( link in the post above), and fixed the issue.

Therefore I have all the Žs I need now. :D

And no, zh just doesnt cut it. :howler:
 

·
Registered
Joined
·
22,802 Posts
Shit I just dont know what other advice I can offer :D

You might have to install a new version of proofing tools as this version is probably too old. Or just use ZH, SH as suggested :righton:
 

·
Registered
Joined
·
22,802 Posts
:D

I dont know man, it seems that you dont want any help with this issue :righton:

:D
 

·
Registered
Joined
·
578 Posts
Discussion Starter #12
stop being a wise guy, just close the damn thread :rollani:

Its fixed, fixed I say!!!:clint:
 

·
Registered
Joined
·
22,802 Posts
:D

At your request, thread closed :coffee:
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top