Xtratime Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7,513 Posts
Discussion Starter #1
You know that upon going to www.xtratime.COM you see a message saying about the move to .org, is it costing to keep that domain for that message? What could be done, is put a automatic redirect on the .com page to send you straight to .org to suit the big banner at the top of all the pages saying XTRATIME.COM

This is the timed redirect HTML set to "05" seconds:

<META HTTP-EQUIV="refresh" CONTENT="05;URL=http://www.xtratime.org">

It can be set to "00" for automatic redirect.

Also, is it just me, or are the Google ads not working? All I see is a page cannot be displayed where the ads are supposed to be. If it isn't just me, Google may have changed their ad urls. http://ads.google.com
If they start working again be sure I'll click click all the time. :cool:

Thanks,
Andrei
 

·
Registered
Joined
·
4,844 Posts
It is not that we didn't consider the 2 issues you mentioned, Andrei, but thanks for your concern still :)

The people who revived XT decided that for smooth migration of members, we'd keep the "announcement" page on www.xtratime.com until that domain name expires (more or less). And we chose not to have automatic redirect so that people who go to the url will be fully aware of the change in domain name. That is, we're trying to be as dummy-friendly as possible :) There are some posters out there who are gone for months before they return to XT, too, which is why we think to have that announcement for months is no harm. It's not costly either anyway.

Secondly, about the goodle ads (take a look at FM forum please, on ads), the ones we have right now are as they are because xt owner subscribed to it and we don't want to tamper with that, until we find a replacement for the ads.
 

·
Registered
Joined
·
7,513 Posts
Discussion Starter #3
Thanks for the reply. :) I can't actually see any ads. Is it just me? A "You are not authorised to view this page" message comes up at the top of the screen where the ads are supposed to be. And if you highlight the text and go down (because there is no scroller there is this mesage:

You might not have permission to view this directory or page using the credentials you supplied.

--------------------------------------------------------------------------------

If you believe you should be able to view this directory or page, please try to contact the Web site by using any e-mail address or phone number that may be listed on the pagead2.googlesyndication.com home page.

You can click Search to look for information on the Internet.

HTTP Error 403 - Forbidden
Internet Explorer
=========================================

I hope its just me. :confused:
 

·
Registered
Joined
·
10,150 Posts

·
First Place winner, June 2010 Photo Contest
Joined
·
38,110 Posts
I can't see any ads either. For me it's been that way since we made the switch to the new host and domain I think. There is just a blank space where the ads used to be. But I thought that was actually how it's supposed to be. :confused:
 

·
Registered
Joined
·
7,513 Posts
Discussion Starter #6
With no ads. I can't see any either. :confused:
 
1 - 6 of 6 Posts
Top