Xtratime Community banner

21 - 40 of 43 Posts

·
Administrator
Joined
·
677 Posts
[tub]LxWW-EcJOnw[/tub]


I'm wondering if the AME plugins are causing this to change. I don't see any other reason why it would.
what did the old code look like?

Lee
 

·
First Place winner, June 2010 Photo Contest
Joined
·
37,674 Posts
I can't remember. I wrote it way back in 2006. :eek:

Today it would probably look something like this: <iframe width="420" height="315"
src="https://www.youtube.com/embed/tgbNymZ7vqY">
</iframe>
 

·
Administrator
Joined
·
677 Posts
Thanks,

This is the current code right now:

<iframe width="640" height="385" src="https://www.youtube.com/embed/1_9quFEtBh8" frameborder="0" allowfullscreen></iframe>

If you would like, we can get the width and height changed.

Ed
 

·
First Place winner, June 2010 Photo Contest
Joined
·
37,674 Posts
Thanks,

This is the current code right now:

<iframe width="640" height="385" src="https://www.youtube.com/embed/1_9quFEtBh8" frameborder="0" allowfullscreen></iframe>

If you would like, we can get the width and height changed.

Ed
The height and width weren't the issue. I just picked an example. The problem was that the url of TUB code was HTTP instead of HTTPS. I originally asked to change the URL from HTTP to HTTPS.

But instead one of your colleagues made a change where the TUB tags were automatically changed to YOUTUBE tags.

So what I am asking is to please stop that automatic change and allow us to use and view embedded videos with the TUB code, albeit a TUB code that that now has HTTPS in the URL.

Thank you.
 

·
First Place winner, June 2010 Photo Contest
Joined
·
37,674 Posts
The TUB tags are working again. Thank you for that.

However, we are now left with the mess of all the embedded videos with TUB tags that were historically posted having been converted to YOUTUBE tags, and thus no longer work.

Could you please try to fix that? Perhaps by reversing whatever was done to convert the TUB tags to YOUTUBE tags across the board in the first place?
 

·
inbred amoeba
Joined
·
3,105 Posts
The TUB tags are working again. Thank you for that.

However, we are now left with the mess of all the embedded videos with TUB tags that were historically posted having been converted to YOUTUBE tags, and thus no longer work.

Could you please try to fix that? Perhaps by reversing whatever was done to convert the TUB tags to YOUTUBE tags across the board in the first place?
The TUB tag converts to YOUTUBE tag automatically also if you edit your post containing a youtube link.
 

·
Administrator
Joined
·
677 Posts
Hi there,

Yup, can you grab me an example of a youtube video that doesn't work?
I want to pass it along to the techs so they can do some testing and replicating.

Thanks,

ED
 

·
First Place winner, June 2010 Photo Contest
Joined
·
37,674 Posts
The issue is that all the embedded videos with TUB tags that were historically posted have been converted to YOUTUBE tags, and thus no longer work.

For example, this thread: https://www.xtratime.org/forum/129-music/269040-heavy-metal-song-day.html

What needs to be done to fix this is for all the YOUTUBE tags to be converted to TUB tags. A simple search & replace query should do it.
 

·
Registered
Joined
·
12,491 Posts
Hi there,

Yup, can you grab me an example of a youtube video that doesn't work?
I want to pass it along to the techs so they can do some testing and replicating.

Thanks,

ED
I've been supporting you for 2 years now :(. I'm always moderating your chat making sure dumbasses don't say shit about you:stuckup:....Do you know how much I support you:hmm:? I always donate to you....I've given you thousands of dollars at this point:facepalm:
 

·
Administrator
Joined
·
677 Posts

·
First Place winner, June 2010 Photo Contest
Joined
·
37,674 Posts
That's what caused the issue. In order to solve it, it needs to be reversed. I.e. replace YOUTUBE with TUB.
 

·
Registered
Joined
·
34,453 Posts
Playback doesnt work for me right now after posting video. What im supposed to edit or do? It just says video unavailable. While it worked fine on youtube homepage.
 
21 - 40 of 43 Posts
Top